VMware Security Advisory: VMSA-2014-0002

Updated Security Advisory, this one relates to some third party advisories. but please note that it does include a critical status!!, however that said, there is currently nothing you can do about the issue unless you are running vCenter 5.5, the update to the latest version “Update 1”.

The issue relates to a possible DDoS attack on the NTP Service and I advise you to read KB2070193 for full information on the vulnerability and remediation approaches.

Continue reading “VMware Security Advisory: VMSA-2014-0002”